<!DOCTYPE HTML>
<html lang="en-gb" dir="ltr"  data-config='{"twitter":1,"plusone":1,"facebook":1,"style":"barrelho"}'>

<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
  <meta property="og:type"   content="article" />
  <meta property="article:publisher" content="https://www.facebook.com/BarrelHorseNews" />
  <meta name="author" content="Barrel Horse News">

  <meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
  <base href="http://www.barrelhorsenews.com/articles/horse-rider-profiles/4596-the-american-dream-q-a-with-qualifier-winner-victoria-williams" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>The American Dream: Q&amp;A with qualifier winner Victoria Williams - Barrel Horse News</title>
  <link href="http://www.barrelhorsenews.com/component/search/?Itemid=327&amp;catid=98&amp;id=4596&amp;format=opensearch" rel="search" title="Search Barrel Horse News" type="application/opensearchdescription+xml" />
  <link href="/templates/yoo_avenue/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link rel="stylesheet" href="/plugins/system/jcemediabox/css/jcemediabox.css?8cfa64e271ad662672a2c7924b73bad3" type="text/css" />
  <link rel="stylesheet" href="/plugins/system/jcemediabox/themes/standard/css/style.css?4973e4238fac8173c75c7426bd79411a" type="text/css" />
  <script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
  <script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
  <script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
  <script src="/plugins/system/jcemediabox/js/jcemediabox.js?528821fdbeff175de3123ff67bae847a" type="text/javascript"></script>
  <script type="text/javascript">
JCEMediaBox.init({popup:{width:"",height:"",legacy:0,lightbox:0,shadowbox:0,resize:1,icons:1,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",close:2,labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'},cookie_expiry:"",google_viewer:0,pdfjs:0},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x: 16, y: 16}},base:"/",imgpath:"plugins/system/jcemediabox/img",theme:"standard",themecustom:"",themepath:"plugins/system/jcemediabox/themes"});
  </script>

<link rel="apple-touch-icon-precomposed" href="/templates/yoo_avenue/apple_touch_icon.png">
<link rel="stylesheet" href="/templates/yoo_avenue/styles/barrelho/css/bootstrap.css">
<link rel="stylesheet" href="/templates/yoo_avenue/styles/barrelho/css/theme.css">
<link rel="stylesheet" href="/templates/yoo_avenue/css/custom.css">
<script src="/templates/yoo_avenue/warp/vendor/uikit/js/uikit.js"></script>
<script src="/templates/yoo_avenue/warp/js/social.js"></script>
<script src="/templates/yoo_avenue/js/theme.js"></script>
  <!-- DFP SETUP BEGIN -->
  

	<!-- GPT tags -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
var gptadslots=[];  googletag.cmd.push(function() {
 		// Define a size mapping object. The first parameter to addSize is
		// a viewport size, while the second is a list of allowed ad sizes.
		var mapping = googletag.sizeMapping().
			// Small ad
			addSize([0,0], [320, 50]). 
			// Desktop
			addSize([740, 200], [728,90]).build();	
    gptadslots[1]= googletag.defineSlot('/11365842/MMN_BHN_Homepage_StallionAlley', [250, 150], 'MMN_BHN_Homepage_StallionAlley').addService(googletag.pubads());
    gptadslots[2]= googletag.defineSlot('/11365842/MMN_BHN_peelback_ad1', [485, 485], 'MMN_BHN_peelback_ad1').addService(googletag.pubads());
    gptadslots[3]= googletag.defineSlot('/11365842/MMN_BHN_ros_all_bottom_lb', [[320, 50], [728, 90]], 'MMN_BHN_ros_all_bottom_lb').defineSizeMapping(mapping).addService(googletag.pubads());
    gptadslots[4]= googletag.defineSlot('/11365842/MMN_BHN_ros_all_bottom_rec', [300, 250], 'MMN_BHN_ros_all_bottom_rec').addService(googletag.pubads());
    gptadslots[5]= googletag.defineSlot('/11365842/MMN_BHN_ros_all_top_lb', [[320, 50], [728, 90]], 'MMN_BHN_ros_all_top_lb').defineSizeMapping(mapping).addService(googletag.pubads());
    gptadslots[6]= googletag.defineSlot('/11365842/MMN_BHN_ros_all_top_rec', [300, 250], 'MMN_BHN_ros_all_top_rec').addService(googletag.pubads());
    gptadslots[7]= googletag.defineSlot('/11365842/MMN_BHN_Webcast_all_left_rec', [300, 250], 'MMN_BHN_Webcast_all_left_rec').addService(googletag.pubads());
    gptadslots[8]= googletag.defineSlot('/11365842/MMN_BHN_Webcast_all_right_rec', [300, 250], 'MMN_BHN_Webcast_all_right_rec').addService(googletag.pubads());
    gptadslots[9]= googletag.defineSlot('/11365842/MMN_BHN_webcast_bottom_right_rec', [300, 250], 'MMN_BHN_Webcast_bottom_right_rec').addService(googletag.pubads());
    gptadslots[10]= googletag.defineSlot('/11365842/MMN_BHN_webcast_lower_left_rec', [300, 250], 'MMN_BHN_Webcast_lower_left_rec').addService(googletag.pubads());
    gptadslots[11]= googletag.defineSlot('/11365842/MMN_BHN_sponcon_top_lb', [[320, 50], [728, 90]], 'MMN_BHN_sponcon_top_lb').defineSizeMapping(mapping).addService(googletag.pubads());
    gptadslots[12]= googletag.defineSlot('/11365842/MMN_BHN_sponcon_bottom_lb', [[320, 50], [728, 90]], 'MMN_BHN_sponcon_bottom_lb').defineSizeMapping(mapping).addService(googletag.pubads());
    gptadslots[13]= googletag.defineSlot('/11365842/MMN_BHN_sponcon_top_rec', [300, 250], 'MMN_BHN_sponcon_top_rec').addService(googletag.pubads());
    gptadslots[14]= googletag.defineSlot('/11365842/MMN_BHN_sponcon_bottom_rec', [300, 250], 'MMN_BHN_sponcon_bottom_rec').addService(googletag.pubads());
    gptadslots[15]= googletag.defineSlot('/11365842/MMN_BHN_BLUEBONNETSCOOP_BADGE_600X90', [600, 90], 'MMN_BHN_BLUEBONNETSCOOP_BADGE_600X90').addService(googletag.pubads());
    gptadslots[16]= googletag.defineSlot('/11365842/MMN_BHN_BLUEBONNETSCOOP_LB_728X90_320X50', [[320, 50], [728, 90]], 'MMN_BHN_BLUEBONNETSCOOP_LB_728X90_320X50').defineSizeMapping(mapping).addService(googletag.pubads());
    gptadslots[17]= googletag.defineSlot('/11365842/MMN_BHN_BLUEBONNETSCOOP_REC_300X250', [300, 250], 'MMN_BHN_BLUEBONNETSCOOP_REC_300X250').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableVideoAds();
    googletag.companionAds().setRefreshUnfilledSlots(true);
    googletag.enableServices();
  });
</script>
  <!-- DFP SETUP END -->
  <!-- Peelback Ad JS -->
  <script src="/templates/yoo_avenue/js/pointer_events_polyfill.js"></script>
  <script src="/templates/yoo_avenue/js/jquery.animate.clip.js"></script>
  <script src="/templates/yoo_avenue/js/jquery.peelback.js"></script>
  <!-- End Peelback -->
  
</head>

<body class="tm-ya-sidebar-a-left tm-sidebars-1 tm-isblog  tm-content-blank">


<!-- Google Peelback Ad Position being called -->
<!-- End google peebakc ad position -->

<div class="tm-page-bg">

  <div class="uk-container uk-container-center">

    <div class="tm-container">

              <div class="tm-headerbar uk-clearfix uk-hidden-small">

                      <a class="tm-logo" href="http://www.barrelhorsenews.com">
	<img src="/images/images/site/bhn-logo_black.png" alt="barrel horse news.com" width="100%" style="max-width:360px;"/></a>
                      
                      <div class="tm-search uk-float-right">
              
	<!-- /11365842/MMN_BHN_ros_all_top_lb -->
<div id='MMN_BHN_ros_all_top_lb' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('MMN_BHN_ros_all_top_lb'); });
</script>
</div>
            </div>
          
          
        </div>
      
              <div class="tm-top-block tm-grid-block">

                      <nav class="tm-navbar uk-navbar">

                              <ul class="uk-navbar-nav uk-hidden-small"><li data-uk-dropdown="{}"><a href="/">Home</a></li><li data-uk-dropdown="{}"><a href="http://barrelhorsenews.cpgclassifieds.com" target="_blank">Buy &amp; Sell</a></li><li class="uk-parent" data-uk-dropdown="{}"><a href="#">Events / Results</a>
<div class="uk-dropdown uk-dropdown-navbar uk-dropdown-width-1"><div class="uk-grid"><div class="uk-width-1-1"><ul class="uk-nav uk-nav-navbar"><li><a href="/barrel-racing-events-results/upcoming-events">Upcoming Events</a></li><li><a href="/barrel-racing-events-results/upcoming-sales">Upcoming Sales</a></li><li><a href="/barrel-racing-events-results/event-results">Event Results</a></li><li><a href="/barrel-racing-events-results/sales-results">Sales Results</a></li><li><a href="/barrel-racing-events-results/futurity-deadlines">Futurity Deadlines</a></li><li><a href="/barrel-racing-events-results/producer-schedules">Event Producers / Schedules</a></li><li><a href="/barrel-racing-events-results/find-a-clinic">Find a Clinic</a></li></ul></div></div></div></li><li class="uk-parent uk-active" data-uk-dropdown="{}"><a href="#">Articles</a>
<div class="uk-dropdown uk-dropdown-navbar uk-dropdown-width-1"><div class="uk-grid"><div class="uk-width-1-1"><ul class="uk-nav uk-nav-navbar"><li><a href="/articles/horse-health">Your Horse's Health</a></li><li class="uk-parent"><a href="/articles/event-coverage">Event Coverage</a><ul class="uk-nav-sub"><li><a href="/articles/event-coverage/nfr-coverage">NFR Coverage</a></li></ul></li><li><a href="/articles/how-to">How To</a></li><li><a href="/articles/industry-news">Industry News</a></li><li class="uk-active"><a href="/articles/horse-rider-profiles">Horse and Rider Profiles</a></li><li><a href="/articles/rodeo">Rodeo</a></li><li><a href="/articles/statistics">Statistics</a></li><li><a href="/articles/youth-forum">Youth Forum</a></li><li><a href="/articles/training-articles">Training</a></li><li><a href="/articles/product-guides">Product Guides</a></li><li><a href="/articles/sponsored-content">Sponsored Content</a></li></ul></div></div></div></li><li class="uk-parent" data-uk-dropdown="{}"><a href="#">Stallion Alley</a>
<div class="uk-dropdown uk-dropdown-navbar uk-dropdown-width-1"><div class="uk-grid"><div class="uk-width-1-1"><ul class="uk-nav uk-nav-navbar"><li><a href="http://www.stallionregisterdirectory.com/barrel-horse-news/" target="_blank">Stallion Alley</a></li><li><a href="http://equistat.com/" target="_blank">Equi-Stat</a></li></ul></div></div></div></li><li data-uk-dropdown="{}"><a class="tbh-logo" href="http://www.trainingbarrelhorses.com" target="_blank"><img src="/images/images/site/logo-trainingbarrelhorses.png" alt="Training Barrel Horses"/></a></li><li class="uk-parent" data-uk-dropdown="{}"><a href="#">Videos / Webcasts</a>
<div class="uk-dropdown uk-dropdown-navbar uk-dropdown-width-1"><div class="uk-grid"><div class="uk-width-1-1"><ul class="uk-nav uk-nav-navbar"><li><a href="/videos/webcasts">Webcasts</a></li><li><a href="/videos/winning-runs">Winning Runs</a></li></ul></div></div></div></li><li class="uk-parent" data-uk-dropdown="{}"><a href="#">Blogs</a>
<div class="uk-dropdown uk-dropdown-navbar uk-dropdown-width-1"><div class="uk-grid"><div class="uk-width-1-1"><ul class="uk-nav uk-nav-navbar"><li><a href="/blogs/in-the-alley-with-bhn">In the Alley with BHN</a></li><li><a href="/blogs/kailey-s-top-quotes">Kailey's Top Quotes</a></li><li><a href="/blogs/fashion-forward">Fashion Forward</a></li><li><a href="/blogs/throwback-thursday">Throwback Thursday</a></li><li><a href="/blogs/the-bluebonnet-scoop">The Bluebonnet Scoop</a></li></ul></div></div></div></li><li class="uk-parent" data-uk-dropdown="{}"><a href="/contact-us">Contact Us</a><div class="uk-dropdown uk-dropdown-navbar uk-dropdown-width-1"><div class="uk-grid"><div class="uk-width-1-1"><ul class="uk-nav uk-nav-navbar"><li><a href="/contact-us/inside-this-issue-of-bhn">Inside this Issue of BHN</a></li><li><a href="/contact-us/monthly-specials">Monthly Specials</a></li><li><a href="/contact-us/find-our-advertisers">Find Our Advertisers</a></li><li><a href="/contact-us/advertising-information">Advertising Information</a></li><li><a href="/contact-us/bhn-stallion-register">BHN Stallion Register</a></li><li><a href="/contact-us/job-opportunities">Job Opportunities</a></li><li><a href="/contact-us/bhn-insider-signup">BHN Insider Signup</a></li></ul></div></div></div></li><li class="uk-parent" data-uk-dropdown="{}"><a href="https://ssl.palmcoastd.com/13006/apps/ORDOPTION1LANDING?ikey=I**WEB" target="_blank">SUBSCRIBE</a><div class="uk-dropdown uk-dropdown-navbar uk-dropdown-width-1"><div class="uk-grid"><div class="uk-width-1-1"><ul class="uk-nav uk-nav-navbar"><li><a href="https://ssl.palmcoastd.com/13006/apps/ORDOPTION1LANDING?ikey=I**WEB" target="_blank">Subscribe to BHN</a></li><li><a href="https://ssl.palmcoastd.com/13006/apps/LOGINSSO" target="_blank">Manage Subscription</a></li><li><a href="https://ssl.palmcoastd.com/13006/apps/GFTOPTION2LANDING?ikey=F**WEB" target="_blank">Gift Subscription</a></li><li><a href="https://itunes.apple.com/us/app/barrel-horse-news/id855298228?ls=1&amp;mt=8" target="_blank">BHN on the App Store</a></li></ul></div></div></div></li></ul>              
                              <a href="#offcanvas" class="uk-navbar-toggle uk-visible-small" data-uk-offcanvas></a>
              
              
            </nav>
          
          
        </div>
      
              <section class="tm-top-a uk-grid tm-grid-block" data-uk-grid-match="{target:'> div > .uk-panel'}">
<div class="uk-width-1-1"><div class="uk-panel">
	<center>    
  <a href="/index.php/videos/webcasts">
    <img src="/images/images/site/bhn-webcast_schedule-graphic-01.png" alt="Live Webcast going on now, click here to join!">
  </a>
</center>
</div></div>
</section>
      
      

              <div class="tm-middle uk-grid" data-uk-grid-match>

                      <div class="tm-main uk-width-medium-7-10 uk-push-3-10">

              
                              <main class="tm-content">

                  
                  
<article class="uk-article tm-article cat-" data-permalink="http://www.barrelhorsenews.com/articles/horse-rider-profiles/4596-the-american-dream-q-a-with-qualifier-winner-victoria-williams">

	
	<div class="tm-article-content ">

				
		
				<h1 class="uk-article-title">
							The American Dream: Q&amp;A with qualifier winner Victoria Williams					</h1>
		
		
		
		
		
		<div>
			
<p>Victoria Williams and Three Jets Olena are bound for the semifinals of <a href="http://www.americanrodeo.com/category/317973/home">RFD-TV's The American Rodeo</a> after a momentous win at the Memphis, Tennessee, qualifier December 3, 2016. <em>BHN </em>caught up with Victoria about how she overcame adversity with her horse to log her second trip to the semifinals.</p>
 
<p><strong>By Blanche Schaefer</strong></p>
<p>Competing against the top cowboys and cowgirls in the nation for a slice of a $2 million pie has set the bar high for many rodeo contestants since RFD-TV’s inaugural <a href="http://www.americanrodeo.com/category/317973/home">The American Rodeo</a> in 2014. Each year, hundreds of barrel racers enter various qualifiers across the United States, gunning for their shot at a run under the bright lights of famed AT&amp;T Stadium. In the end, only four will remain. The path to Arlington, Texas, is crowded with the nation’s fastest horses and handiest riders, but the qualification process gives anyone a chance to outrun them. Barrel racers run at designated qualifier races throughout the fall and winter to advance to The American semi-finals in Fort Worth, Texas, from February 15–17, 2017, where they will compete against several “exemption” riders invited by The American. A slack round followed by a shootout round determine who advances to AT&amp;T Stadium in Arlington for The American on February 19, 2017. Qualifiers compete in the long round against the top 10 Women’s Professional Rodeo Association barrel racers in the country, who receive an automatic invitation to The American. Out of the long round, only four will advance to the final shootout match to battle for a hefty championship purse: $100,000 if the winner is a rider invited by The American or $1 million to a champion who qualified through the semi-finals. With qualifier season well under way, we spoke to several winners who’ve solidified a spot in The American semi-finals.</p>
<p><span class="wf_caption" style="margin: 4px auto; display: inherit; max-width: 501px;"><img style="display: block;" src="/images/stories/articles16/American_Qualifiers_2016-17/VictoriaWilliams_eventbox.png" alt="VictoriaWilliams eventbox" width="501" height="232" /><span style="max-width: 493px; margin: 4px; display: block;"> </span></span></p>
<p><strong>You’ve had a lot of success rodeoing on your mare; how did Three Jets Olena come into your life?</strong> I first saw “Three Jets” as a yearling with Bill Williamson, a guy I’ve gotten all my horses from. I saw her again as a 4-year-old, and he told me he didn’t think I was quite ready to ride a horse like her. About a year or two later, he called and asked if I was ready to ride her, and it went from there. I was probably 16 or 17; I started rodeoing on her [in 2013] when I was 19.<span class="wf_caption" style="margin: 4px; float: right; display: inherit; max-width: 526px;"><a href="http://fesslerphotography.net/"><img src="/images/stories/articles16/American_Qualifiers_2016-17/VictoriaWilliams_Fesslerweb.jpg" alt="VictoriaWilliams Fesslerweb" width="528" height="352" /></a><em><span style="max-width: 520px; margin: 4px; display: block;">Victoria Williams and Three Jets Olena overcame their differences to post a winning time at the American qualifier in Memphis, Tennessee, on December 3, 2016. Photo credit <a href="https://www.facebook.com/FesslerPhotography/">Fessler Photography.</a></span></em></span></p>
<p><strong>How was your run at the Memphis qualifier?</strong> It was a very smooth run. I haven’t been running her a lot lately—for the first time ever, I’ve let somebody else run her. My boyfriend, Brandon Halterlein, has been riding her the past few months. Three Jets and I butted heads and needed a break from each other. We were still doing great in the arena, but outside the arena, we were having some issues. I thought it was best for him to ride her and let her have a change. We threw me on her for the Friday night run, and Friday didn’t go very good, but by Saturday [in the qualifier] we figured each other back out. Everything was good with her in the arena. She has the same pattern every time she runs. I felt confident pretty confident jumping on her, but outside the arena is not really something you can get past—that’ll mess up everything else.</p>
<p><strong>You and Three Jets won the Jacksonville, Florida, qualifier in 2014 and made it to the semifinals. Have you gained any insights heading into the semifinals for the second time?</strong> Honestly, I’m taking it day by day—I wish I felt more confident. Three Jets excels in little pens, but we pulled over the second barrel to run an awesome time at the semifinals the year I qualified. I’m just going to have to be on top of my game. I know she’ll do her job, but I’ve got to do mine. The Jacksonville win a few years ago was really special. We had an amazing year pro-rodeoing; we almost qualified for the NFR. Then we hit some tough luck; Three Jets got hurt and our truck and trailer broke down. It turned into such a hard year. My father never gets to see me run except in Jacksonville. We had just won the circuit finals—the average and year-end—and I was nervous about running in front of my dad. I really wanted to make him proud. I won that qualifier and then turned Three Jets out for the rest of the year. My dad has only gotten to watch me run a handful of times, so I try to work extra hard when he does get to watch.</p>
<p><strong><span class="wf_caption" style="margin: 4px; float: left; display: inherit; max-width: 309px;"><img src="/images/stories/articles16/American_Qualifiers_2016-17/VictoriaWilliams_qualifierbox.png" alt="VictoriaWilliams qualifierbox" width="309" height="205" /><span style="max-width: 301px; margin: 4px; display: block;"> </span></span>Where does advancing to The American Rodeo rank on your list of career goals?</strong> It’s definitely right up there with the top. Anybody who knows me knows my ultimate goal is to make the NFR. I realized that was a goal I needed to set aside for the time being and focus on my horse and me for a while. It’s a really amazing opportunity that I still have the chance to do something like this and take my family with, because they’ve been there every step of the way. I’ve always wanted to give them that kind of atmosphere. My mom has been to every single pro rodeo—she’s never missed a run. It would mean a lot to her to go to something like The American.</p>
<p><strong>What does it mean to you to win a qualifier for the second time against so many tough horses?</strong> My boyfriend worked really hard with Jets. He put in a lot of time he does not have to get her ready for me. It meant a lot to me to have a good run on her for him and his family and my family, because everybody knew how hard he had been working. I knew she would do her job, I just needed to step up and do mine.</p>
<p><strong>Do you have any special words of thanks?</strong> Big thanks to my horseshoer, Brian Wheeler. He does a great job with Three Jets. Her feet have been her downfall her entire life, so anybody who can keep a shoe on her deserves credit.</p>
<hr />
<p>Blanche Schaefer is associate editor of <em>Barrel Horse News.</em> Email comments on this article to <span id="cloak16016">This email address is being protected from spambots. You need JavaScript enabled to view it.</span><script type='text/javascript'>
 //<!--
 document.getElementById('cloak16016').innerHTML = '';
 var prefix = '&#109;a' + 'i&#108;' + '&#116;o';
 var path = 'hr' + 'ef' + '=';
 var addy16016 = 'bhn&#101;d&#105;t&#111;r&#105;&#97;l' + '&#64;';
 addy16016 = addy16016 + 'c&#111;wb&#111;yp&#117;bl&#105;sh&#105;ng' + '&#46;' + 'c&#111;m';
 document.getElementById('cloak16016').innerHTML += '<a ' + path + '\'' + prefix + ':' + addy16016 + '\'>' +addy16016+'<\/a>';
 //-->
 </script>.</p>		</div>

				<p>Tags: <a href="/component/tags/tag/12-american-rodeo">american rodeo</a>, <a href="/component/tags/tag/30-rfd-tv">rfd-tv</a>, <a href="/component/tags/tag/47-blazin-jetolena">blazin jetolena</a>, <a href="/component/tags/tag/204-rfd-tvs-the-american">RFD-TVs The American, </a>, <a href="/component/tags/tag/509-the-american-rodeo">The American Rodeo</a>, <a href="/component/tags/tag/826-victoria-williams">Victoria Williams</a>, <a href="/component/tags/tag/827-three-jets-olena">Three Jets Olena</a>, <a href="/component/tags/tag/828-lucky-dog-productions">Lucky Dog Productions</a></p>
		
		
		
	</div>

	
	
</article>
                </main>
              
              
            </div>
          
                                                          <aside class="tm-ya-sidebar-a uk-width-medium-3-10 uk-pull-7-10"><div class="uk-panel">
<form id="search-95" class="uk-search" action="/articles/horse-rider-profiles" method="post" role="search" data-uk-search="{'source': '/component/search/?tmpl=raw&amp;type=json&amp;ordering=&amp;searchphrase=all', 'param': 'searchword', 'msgResultsHeader': 'Search Results', 'msgMoreResults': 'More Results', 'msgNoResults': 'No results found', flipDropdown: 1}">
	<input class="uk-search-field" type="search" name="searchword" placeholder="search...">
	<button class="uk-search-close" type="reset"></button>
	<input type="hidden" name="task"   value="search">
	<input type="hidden" name="option" value="com_search">
	<input type="hidden" name="Itemid" value="327">
</form></div>
<div class="uk-panel">
	<div style="width: 100%; text-align: center;">
<div style="width: 64px; display: inline-block;"><a href="https://www.facebook.com/BarrelHorseNews/" target="_blank"> <img src="/images/images/site/social/blue-social-facebook.png" alt="" width="64px" /> </a></div>
<div style="width: 64px; display: inline-block;"><a href="https://twitter.com/barrelhorsenews" target="_blank"> <img src="/images/images/site/social/blue-social-twitter-bird.png" alt="" width="64px" /> </a></div>
<div style="width: 64px; display: inline-block;"><a href="https://www.instagram.com/barrelhorsenews" target="_blank"> <img src="/images/images/site/social/blue-social-instagram.png" alt="" width="64px" /> </a></div>
<div style="width: 64px; display: inline-block;"><a href="https://www.pinterest.com/barrelhorsenews" target="_blank"> <img src="/images/images/site/social/blue-social-pinterest.png" alt="" width="64px" /> </a></div>
</div></div>
<div class="uk-panel uk-panel-box">
	<!-- /11365842/MMN_BHN_ros_all_top_rec -->
<div id='MMN_BHN_ros_all_top_rec' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('MMN_BHN_ros_all_top_rec'); });
</script>
</div></div>
<div class="uk-panel uk-panel-box">
	<!-- /11365842/MMN_BHN_ros_all_bottom_rec -->
<div id='MMN_BHN_ros_all_bottom_rec' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('MMN_BHN_ros_all_bottom_rec'); });
</script>
</div></div>
<div class="uk-panel">
	<center><a href="https://itunes.apple.com/us/app/barrel-horse-news/id855298228?ls=1&amp;mt=8" target="_blank"><img style="max-width: 250px; text-align: center;" src="/images/images/site/bhn-ipad.png" alt="" width="100%" /></a> <br /> <span style="font-size: 14pt;">Get <a href="https://itunes.apple.com/us/app/barrel-horse-news/idid855298228?ls=1&amp;mt=8" target="_blank" style="text-decoration: none;">Barrel Horse News</a> on your iPad </span></center></div>
<div class="uk-panel">
	<p><span class="wf_caption" style="margin-right: auto; margin-left: auto; display: inherit; max-width: 248px;"><a href="/116-magazine-content/4383-stallion-register-digital-editions" target="_blank"><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/Stallion_Register/SR2017_DigitalDownload2.png" alt="SR2017 DigitalDownload2" width="250" height="174" /></a><span style="max-width: 250px; display: block;"> </span></span></p>
<p style="text-align: center;"><span style="font-size: 14pt;"><a href="/116-magazine-content/4383-stallion-register-digital-editions" target="_blank">Download</a> the BHN Stallion Register </span></p></div></aside>
                      
        </div>
      
      
              <div class="tm-block-bottom">

          
          
                      <footer class="tm-footer">

                              <a class="tm-totop-scroller" data-uk-smooth-scroll href="#"></a>
              
              <div class="uk-panel bottom-lb">
	<center><!-- /11365842/MMN_BHN_ros_all_bottom_lb -->
<div id="MMN_BHN_ros_all_bottom_lb" style="height: 90px; width: 728px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('MMN_BHN_ros_all_bottom_lb'); });
</script>
</div>
</center></div>
<div class="uk-panel">
	<p> </p>
<p style="text-align: center;"><span style="font-size: 24px; color: white;"><strong>Barrel Horse News provides unique, original content on all things barrel racing.</strong></span></p>
<p style="text-align: center;"><span style="font-size: 18px; color: white;">Sign up for any of our publications and receive the best insider information in the industry!</span></p>
<div align="center">
<table style="width: 75%; max-width: 800px;" border="0" cellspacing="0" cellpadding="0" align="center">
<tbody>
<tr>
<td style="width: 33%;" align="center"><a href="/contact-us/bhn-insider-signup"><img id="bhn-footer-image" style="padding: 10px;" src="/images/images/site/BHNInsiderStacked.jpg" alt="rodeo insider offer" name="btnBHNInsider" width="180px" height="254px" border="0" /></a><br /> <a href="/contact-us/bhn-insider-signup" class="uk-button uk-button-primary"> Subscribe </a></td>
<td style="width: 33%;" align="center"><a href="https://ssl.palmcoastd.com/13006/apps/ORDOPTION1LANDING?ikey=I**WEB" target="_blank"> <img id="bhn-footer-image" style="padding: 10px;" src="/images/images/site/barrelhorsenews-footer.png" alt="barrel horse news offer" width="180px" height="254px" border="0" /> </a> <br /> <a href="https://ssl.palmcoastd.com/13006/apps/ORDOPTION1LANDING?ikey=I**WEB" class="uk-button uk-button-primary"> Subscribe </a></td>
<td style="width: 33%;" align="center"><a href="http://www.trainingbarrelhorses.com" target="_blank"> <img id="bhn-footer-image" style="padding: 10px;" src="/images/images/site/TBHStackedbeige.jpg" alt="Training Barrel Horses.com" name="btnTrainingBarrelHorses" width="180px" height="254px" border="0" /> </a> <br /> <a href="http://www.trainingbarrelhorses.com" target="_blank" class="uk-button uk-button-primary"> Visit TBH.com </a></td>
</tr>
</tbody>
</table>
</div>
<div align="center"> </div>
<p id="uk-text-bold" style="text-align: center; color: white;">Barrel Horse News is a proud member of the Morris Media Network:<br />  <a href="http://westernlifestyleretailer.com" target="_blank">Western Lifestyle Retailer</a> | <a href="http://westernhorseman.com" target="_blank">Western Horseman</a> | <a href="http://quarterhorsenews.com" target="_blank">Quarter Horse News</a> | <a href="http://horsecity.com" target="_blank">HorseCity.com</a> | <a href="http://pedlar.com" target="_blank">Horsemen's Yankee Pedlar</a> | <a href="http://alaskamagazine.com" target="_blank">Alaska Magazine</a> | <a href="http://destinationalaska.com" target="_blank">Destination Alaska</a> | <a href="http://milepost.com" target="_blank">Milepost</a> | <a href="http://americanangler.com" target="_blank">American Angler</a> | <a href="http://flytyer.com" target="_blank">Fly Tyer</a> | <a href="http://grayssportingjournal.com" target="_blank">Gray's Sporting Journal</a></p>
<div align="center">
<p style="text-align: center; color: white;">©Copyright 2014 Barrel Horse News. | <a href="/component/content/article/18">Privacy Policy</a> | <a href="/component/content/article/3941">Terms &amp; Conditions</a></p>
<a href="http://www.morrismedianetwork.com" target="_blank"><img style="width: auto;" src="http://www.westernhorseman.com/images/template/MemberOfMMN_white-text.png" alt="Member of the Morris Media Network" /></a></div></div>
            </footer>
          
        </div>
      
    </div>

  </div>

</div>

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WDKLNW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WDKLNW');</script>
<!-- End Google Tag Manager -->


  <div id="offcanvas" class="uk-offcanvas">
    <div class="uk-offcanvas-bar"><ul class="uk-nav uk-nav-offcanvas"><li class="uk-active"><a href="/">Home</a></li><li><a href="http://barrelhorsenews.cpgclassifieds.com" target="_blank">Buy &amp; Sell</a></li><li class="uk-parent"><a href="#">Events / Results</a>
<ul class="uk-nav-sub"><li><a href="/barrel-racing-events-results/upcoming-events">Upcoming Events</a></li><li><a href="/barrel-racing-events-results/upcoming-sales">Upcoming Sales</a></li><li><a href="/barrel-racing-events-results/event-results">Event Results</a></li><li><a href="/barrel-racing-events-results/sales-results">Sales Results</a></li><li><a href="/barrel-racing-events-results/futurity-deadlines">Futurity Deadlines</a></li><li><a href="/barrel-racing-events-results/producer-schedules">Event Producers / Schedules</a></li><li><a href="/barrel-racing-events-results/find-a-clinic">Find a Clinic</a></li></ul></li><li class="uk-parent"><a href="#">Articles</a>
<ul class="uk-nav-sub"><li><a href="/articles/horse-health">Your Horse's Health</a></li><li class="uk-parent"><a href="/articles/event-coverage">Event Coverage</a><ul><li><a href="/articles/event-coverage/nfr-coverage">NFR Coverage</a></li></ul></li><li><a href="/articles/how-to">How To</a></li><li><a href="/articles/industry-news">Industry News</a></li><li><a href="/articles/horse-rider-profiles">Horse and Rider Profiles</a></li><li><a href="/articles/rodeo">Rodeo</a></li><li><a href="/articles/statistics">Statistics</a></li><li><a href="/articles/youth-forum">Youth Forum</a></li><li><a href="/articles/training-articles">Training</a></li><li><a href="/articles/product-guides">Product Guides</a></li><li><a href="/articles/sponsored-content">Sponsored Content</a></li></ul></li><li class="uk-parent"><a href="#">Stallion Alley</a>
<ul class="uk-nav-sub"><li><a href="http://www.stallionregisterdirectory.com/barrel-horse-news/" target="_blank">Stallion Alley</a></li><li><a href="http://equistat.com/" target="_blank">Equi-Stat</a></li></ul></li><li><a class="tbh-logo" href="http://www.trainingbarrelhorses.com" target="_blank"><img src="/images/images/site/logo-trainingbarrelhorses.png" alt="Training Barrel Horses"/></a></li><li class="uk-parent"><a href="#">Videos / Webcasts</a>
<ul class="uk-nav-sub"><li><a href="/videos/webcasts">Webcasts</a></li><li><a href="/videos/winning-runs">Winning Runs</a></li></ul></li><li class="uk-parent"><a href="#">Blogs</a>
<ul class="uk-nav-sub"><li><a href="/blogs/in-the-alley-with-bhn">In the Alley with BHN</a></li><li><a href="/blogs/kailey-s-top-quotes">Kailey's Top Quotes</a></li><li><a href="/blogs/fashion-forward">Fashion Forward</a></li><li><a href="/blogs/throwback-thursday">Throwback Thursday</a></li><li><a href="/blogs/the-bluebonnet-scoop">The Bluebonnet Scoop</a></li></ul></li><li class="uk-parent"><a href="/contact-us">Contact Us</a><ul class="uk-nav-sub"><li><a href="/contact-us/inside-this-issue-of-bhn">Inside this Issue of BHN</a></li><li><a href="/contact-us/monthly-specials">Monthly Specials</a></li><li><a href="/contact-us/find-our-advertisers">Find Our Advertisers</a></li><li><a href="/contact-us/advertising-information">Advertising Information</a></li><li><a href="/contact-us/bhn-stallion-register">BHN Stallion Register</a></li><li><a href="/contact-us/job-opportunities">Job Opportunities</a></li><li><a href="/contact-us/bhn-insider-signup">BHN Insider Signup</a></li></ul></li><li class="uk-parent"><a href="https://ssl.palmcoastd.com/13006/apps/ORDOPTION1LANDING?ikey=I**WEB" target="_blank">SUBSCRIBE</a><ul class="uk-nav-sub"><li><a href="https://ssl.palmcoastd.com/13006/apps/ORDOPTION1LANDING?ikey=I**WEB" target="_blank">Subscribe to BHN</a></li><li><a href="https://ssl.palmcoastd.com/13006/apps/LOGINSSO" target="_blank">Manage Subscription</a></li><li><a href="https://ssl.palmcoastd.com/13006/apps/GFTOPTION2LANDING?ikey=F**WEB" target="_blank">Gift Subscription</a></li><li><a href="https://itunes.apple.com/us/app/barrel-horse-news/id855298228?ls=1&amp;mt=8" target="_blank">BHN on the App Store</a></li></ul></li></ul></div>
  </div>

</body>
</html>